Si tu móvil es uno de estos, ya no podrás usar WhatsApp el año que viene

La obsolescencia es un concepto que está muy de moda hoy en día, sobre todo debido al hecho de que muchos de los productos que usamos son de tipo tecnológico. Por mucho que sigan funcionando, hay objetos que dejan de estar operativos y ya no podemos usarlos.

Eso es especialmente cierto en el caso de los teléfonos móviles y las aplicaciones; por eso, cada año WhatsApp publica los modelos de Smartphone que ya no son compatibles con su aplicación a partir del año 2019.

Eso se debe a las constantes actualizaciones que se aplican al servicio de mensajería instantánea que hacen que, poco a poco, ya no se pueda usar en ciertos dispositivos.

Estas actualizaciones nos brindan nuevas funciones. Algunas de ellas son realmente útiles, prácticas e incluso necesarias, pero otras son meros detalles estéticos que, en ocasiones, pueden hacer que tu móvil deje de soportar la aplicación.

A continuación, os mostramos cuáles son los móviles con los cuales ya no podrás usar Whatsapp por si es tu caso o el de algún conocido.

De entrada, cualquier dispositivo con una versión de Android 2.3.7 o anterior ya no soportarán la aplicación, además de los iPhone con iOS7 (o anteriores) o el Nokia S40.

Pero no solo eso, tampoco va a funcionar en Windows Phone 8.0 y en cualquier sistema operativo de Blackberry OS o Blackberry 10 (que, por populares que fuesen en su momento, ahora solo sirven como pisapapeles).

Para el Nokia S40, su vida terminará este fin de año, mientras que a Android e IOS este “cierre” de WhatsApp les llegará el día 1 de febrero del año 2020.

 

Puede que no sepas cuál es la versión del sistema operativo de móvil. Por eso, a continuación te explicaremos cómo puedes hacerlo para comprobarlo.

Para Android, debemos acceder a los “ajustes” y buscar el apartado con un nombre igual o similar a “acerca del teléfono” donde nos aparecerá la versión de sistema operativo que tenemos instalada en nuestro móvil.

En cambio, para iPhone, hace falta ir a “ajustes”, luego a “general” y, para terminar, solo tendremos que entrar en “seleccionar información” para ver qué versión de iOS tenemos.

Si, al comprobarlo, descubres que tu móvil es uno de los que quedarán obsoletos para WhatsApp, lo que puedes hacer es ver si tu dispositivo te permite actualizar el sistema operativo para, de esta forma, lograr prolongar la obsolescencia de tu móvil. Pero, en caso de que esto no sea posible, deberás adquirir un teléfono nuevo para poder seguir usando WhatsApp o recurrir a otros sistemas de mensajería que tu móvil pueda soportar.

¿Sabéis que versión de sistema operativo tenéis? ¿Eres una de esas personas cuyo móvil quedará obsoleto para usar WhatsApp? En caso de que sea así ¿Qué haréis? Explicádnoslo en los comentarios de Facebook e Instagram.

Si os ha gustado este artículo recordad que, más abajo, podréis encontrar otros que, con casi total seguridad, os resultarán igualmente entretenidos (o eso esperamos, porque la verdad es que los hemos hecho con muchísimo cariño). 

Fuentes: elmundo

La entrada Si tu móvil es uno de estos, ya no podrás usar WhatsApp el año que viene aparece primero en CABROWORLD.

Fuente original